Welcome Anonymous! Please Login or Register       
Main Menu   
 
HomeHome  
    Home
MOHF Members  
    Forums
    Downloads
    FAQ
    Members List
    Private Messages
    Profile
    Your Account
MOHF Other  
    Docs
    Supporters
    Surveys
    News

Hacker Beware   
 
 You have been warned!
We have caught 341 shameful hackers.

NukeSentinel(tm) 2.6.01

Link to us   
 
MohForesight


http://www.mohforesight.com :: View topic - Vista SP 1 issues [FIXED]
 Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages  
 Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in 


Search for at
http://www.mohforesight.com Advanced Search

 
 Recent Topics   Next 6 >>  
 Forum   Author   Replies   Last Post 
 Error in Client 1.6 General Support wtfreak 0 Sun Dec 18, 2016 7:57 pm
wtfreak View latest post
 Crash in Server General Support wstive 0 Tue May 24, 2016 2:18 pm
wstive View latest post
 Moving on from Xfire? What do you use? General Chat Admin 0 Mon Dec 28, 2015 7:50 pm
Admin View latest post
 Foresight Scanner keeps shutting down (auto retry system) Foresight set-up via 'Rented Server' The_Shadow 1 Sun Jul 26, 2015 2:04 am
Admin View latest post
 Foresight 1.4 General Support The_Shadow 1 Sun Jul 26, 2015 2:03 am
Admin View latest post
 Foresight pk3 file conflicting with weapon mod on server General Support The_Shadow 2 Sun Jul 26, 2015 1:56 am
Admin View latest post
Vista SP 1 issues [FIXED]
Goto page 1, 2  Next
 
Post new topic   Reply to topic   printer-friendly view    http://www.mohforesight.com Forum Index -> Foresight set-up via 'Rented Server'
View previous topic :: View next topic  
Author Message
Paladin
Support Team




Joined: Sep 11, 2008
Posts: 7
Location: RI
Reputation: -0


Status: Offline
PostPosted: Thu Dec 04, 2008 7:03 pm Post subject: No icon Vista SP 1 issues [FIXED] Reply with quote

I've tried several times to get the scanner to install and it has 3 errors during install, then fails.  It is Vista SP1.

Here are images of the 3 errors.  I am certain it is an issue with the way Vista structures files differently, but I'm not sure if there is a way around this.








After installing it does not start.  Anyone install on Vista successfully?
Back to top
View user's profile Send private message Visit poster's website
Fore
Support Team




Joined: Oct 24, 2008
Posts: 10




Status: Offline
PostPosted: Wed Dec 10, 2008 11:09 am Post subject: No icon Re: Vista SP 1 issues Reply with quote

i really doubt fst would work on Vista

try running it as admin tho
Back to top
View user's profile Send private message
Mapmstr
E-1 Private




Joined: Dec 24, 2008
Posts: 1




Status: Offline
PostPosted: Wed Dec 24, 2008 5:05 am Post subject: No icon Re: Vista SP 1 issues Reply with quote

I just installed it on my Vista and it doesn't work. I'm going to try upgrading to the most current service pack and see how it goes.

I've managed to get Foresight 1.6 to work on this computer before... I've just got to try some things and I'll probably get it working again.
Back to top
View user's profile Send private message
Visit DFG-GAMING.COM Today
Admin
Site Admin
Site Admin




Joined: Sep 05, 2008
Posts: 94

Reputation: 18.5
blank.png


Status: Offline
PostPosted: Fri Dec 26, 2008 5:41 am Post subject: No icon Re: Vista SP 1 issues Reply with quote

Thanks for that Mapmstr. I know there are people who use Foresight on Vista. I just don't remember what they did to get it running. Hopefully you can find something good.

Thanks for the info.
Back to top
View user's profile Send private message Visit poster's website
Pimmetje
Support Team




Joined: Dec 12, 2008
Posts: 27
Location: Netherlands
Reputation: -0


Status: Offline
PostPosted: Tue Dec 30, 2008 4:45 pm Post subject: No icon Re: Vista SP 1 issues Reply with quote

I also wanted to test it so i installed it on vista(x64) and yes it gives the errors from above only the x64 versions misses a file called msvbm50.dll. I am currently looking for a solution. If i find one ill we post it. Else remind me in a few days  :wink:

PS. Got trobble with posting.... Invailid session id  Confused
Back to top
View user's profile Send private message Visit poster's website
Pimmetje
Support Team




Joined: Dec 12, 2008
Posts: 27
Location: Netherlands
Reputation: -0


Status: Offline
PostPosted: Tue Dec 30, 2008 5:12 pm Post subject: No icon Re: Vista SP 1 issues Reply with quote

I am currently not able to fully test the solution but installing http://download.microsoft.com/download/vb50pro/utility/1/win98/en-us/msvbvm50.exe seems to fix the problem for me. (It let me start Foresight). Ill hope it helps you guys.

Kind regards,

Pimmetje
Back to top
View user's profile Send private message Visit poster's website
Visit DarkForge Graphics.com Today
Admin
Site Admin
Site Admin




Joined: Sep 05, 2008
Posts: 94

Reputation: 18.5
blank.png


Status: Offline
PostPosted: Thu Feb 05, 2009 2:38 am Post subject: No icon Re: Vista SP 1 issues Reply with quote

If this download actually works and if you can find out what the file actually is and what it does, then i can put it in the downloads so other Vista users can use it.
Back to top
View user's profile Send private message Visit poster's website
Pimmetje
Support Team




Joined: Dec 12, 2008
Posts: 27
Location: Netherlands
Reputation: -0


Status: Offline
PostPosted: Thu Feb 05, 2009 8:44 am Post subject: No icon Re: Vista SP 1 issues Reply with quote

I does fix it for me. I an on windows vista buisness (x64), if anyone else can test it to be sure?
Back to top
View user's profile Send private message Visit poster's website
Admin
Site Admin
Site Admin




Joined: Sep 05, 2008
Posts: 94

Reputation: 18.5
blank.png


Status: Offline
PostPosted: Fri Feb 13, 2009 6:22 am Post subject: No icon Re: Vista SP 1 issues Reply with quote

Notified another Support Team member of this to see if it works on his Vista machine. Will reply back if it fixes or not.
Back to top
View user's profile Send private message Visit poster's website
Visit Nuke Evolution Today
Fore
Support Team




Joined: Oct 24, 2008
Posts: 10




Status: Offline
PostPosted: Fri Feb 13, 2009 6:46 pm Post subject: No icon Re: Vista SP 1 issues Reply with quote

works for me on Vista Ultimate 32 bit

disable UAC and run it as admin,and all is good
Back to top
View user's profile Send private message
Paladin
Support Team




Joined: Sep 11, 2008
Posts: 7
Location: RI
Reputation: -0


Status: Offline
PostPosted: Mon Feb 16, 2009 3:35 pm Post subject: No icon Re: Vista SP 1 issues Reply with quote

This worked for me as well.  I uninstalled the previous installation, ran the file from that link and then reinstalled Foresight.
Back to top
View user's profile Send private message Visit poster's website
Pimmetje
Support Team




Joined: Dec 12, 2008
Posts: 27
Location: Netherlands
Reputation: -0


Status: Offline
PostPosted: Mon Feb 16, 2009 9:44 pm Post subject: No icon Re: Vista SP 1 issues Reply with quote

Nice Wink
Back to top
View user's profile Send private message Visit poster's website
Visit Nuke Evolution Today
thecow
E-1 Private




Joined: Apr 26, 2009
Posts: 2

Reputation: -0


Status: Offline
PostPosted: Tue Apr 28, 2009 4:27 pm Post subject: No icon Re: Vista SP 1 issues Reply with quote

I can confirm that the fix listed above allows install on Windows 7 as well as Vista. I was getting install errors before finding this thread. My thanks to Pimmejte and the new MOH foresight team.  Very Happy  

http://download.microsoft.com/download/vb50pro/utility/1/win98/en-us/msvbvm50.exe
Back to top
View user's profile Send private message
Pimmetje
Support Team




Joined: Dec 12, 2008
Posts: 27
Location: Netherlands
Reputation: -0


Status: Offline
PostPosted: Tue Apr 28, 2009 4:31 pm Post subject: No icon Re: Vista SP 1 issues Reply with quote

Thanks for the replay. Always good to hear thats it works for other people Wink
Back to top
View user's profile Send private message Visit poster's website
Admin
Site Admin
Site Admin




Joined: Sep 05, 2008
Posts: 94

Reputation: 18.5
blank.png


Status: Offline
PostPosted: Sat Oct 10, 2009 7:28 am Post subject: No icon Re: Vista SP 1 issues Reply with quote

I have put this file in the downloads section also just in case that link goes inactive for whatever reason.

Remember that if anyone else tried this on another version of Vista and/or Windows 7, let us know.

Thanks Pimmetje for the valuable find.
Back to top
View user's profile Send private message Visit poster's website
Visit Evo-File Today
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view http://www.mohforesight.com Forum Index ->  Foresight set-up via 'Rented Server' Time synchronized with your computer time
Goto page 1, 2  Next
Page 1 of 2


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts Foresight Scanner keeps shutting down (auto retry system) 1 The_Shadow 25579 Sun Jul 26, 2015 2:04 am
Admin View latest post
No new posts Foresight Scanner 1.6 1 The_Shadow 32150 Tue Mar 03, 2015 10:01 pm
The_Shadow View latest post
No new posts scanner not updatin 3 mirage-x1 2525 Wed Apr 01, 2009 3:03 pm
Admin View latest post
No new posts Files for donations 0 Admin 2051 Mon Nov 17, 2008 10:09 pm
Admin View latest post
 




Powered By: phpBB © 2001 - 2009 phpBB Group
RD-Onyx Theme By: Realm Designz
Copyright © 2009 RealmDesignz.com All Rights Reserved
Forums ©
Back To Top


Spambot Killer | Site Map
[News Feed] [Forums Feed] [Downloads Feed] [Web Links Feed] [Validate robots.txt]

Images And Content Are Copyright Of Their Respective Owners. All Rights Reserved.

PHP-Nuke Copyright © 2008 By: Francisco Burzi.
Powered By: Nuke-Evolution 2.0.7
Xtreme 2.0 Edition

RD-Onyx Theme Designed By: The Mortal
Copyright © 2007-2009 Realm Designz
All Rights Reserved.
Home | Downloads | Forums | Links | Account